股票数据网 股票公式
首页 我的自选股 qg111钱柜官网 数据中心 qg111钱柜股票快讯 股票入门 股票进阶 理财知识 股票论坛 股票大全
帮助中心 关于我们
返回上一页

有什么股票选股公式?同花顺缠趋势力度公式源码

编辑 : 王远   发布时间: 2017.08.06 23:36:19   消息来源: 股票入门 阅读数: 502 收藏数: 0 + 收藏 (0)
有什么股票选股公式?同花顺缠趋势力度公式源码 南方财富网小编为您提供

有什么股票选股公式?同花顺缠趋势力度公式源码 南方财富网小编为您提供

WRAP: break-word; WHITE-SPACE: normal; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(51,51,51); PADDING-BOTTOM: 0px; PADDING-TOP: 0px; FONT: 14px/24px 宋体, arial, sans-serif, 'DejaVu Sans', 'Lucida Grande', Tahoma, 'Hiragino Sans GB', STHeiti, SimSun, sans-serif; PADDING-LEFT: 0px; MARGIN: 0px; WIDOWS: 1; LETTER-SPACING: normal; PADDING-RIGHT: 0px; TEXT-INDENT: 0px; -webkit-text-stroke-width: 0px">缠中说禅趋势力度。

 

MA1:=MA(CLOSE,5); MA2:=MA(CLOSE,10); DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG); DEA:=EMA(DIF,MID); MACD:=(DIF-DEA)*2,COLORSTICK; DIFF:=SUM(MA1-MA2,0); SUMMACD:=SUM(MACD,0); W1:=BARSLAST(CROSS(MA2,MA1))+1; W2:=BARSLAST(CROSS(MA1,MA2))+1; W3:=BARSLAST(CROSS(MACD,0))+1; W4:=BARSLAST(CROSS(-MACD,0))+1;趋势力度:IF(K,SUMMACD-REF(SUMMACD,MIN(W3,W4)),DIFF-REF(DIFF,MIN(W1,W2)));趋势平均力度:趋势力度/IF(K,(MIN(W3,W4)+1)/20,(MIN(W1,W2)+1)/20),COLORSTICK; MAX趋势平均力度:HHV(趋势平均力度,34); MIN趋势平均力度:LLV(趋势平均力度,34);

更多股票选股公式相关资讯请关注南方财富网

发布评论

最新评论

  • 暂无评论
推荐知识
相关热点文章