股票数据网 股票公式
首页 我的自选股 qg111钱柜官网 数据中心 qg111钱柜股票快讯 股票入门 股票进阶 理财知识 股票论坛 股票大全
帮助中心 关于我们
返回上一页

有什么股票选股公式?飞狐DNA散户版指标公式

编辑 : 王远   发布时间: 2017.08.06 23:36:30   消息来源: 股票入门 阅读数: 303 收藏数: 0 + 收藏 (0)
有什么股票选股公式?飞狐DNA散户版指标公式 南方财富网小编为您提供

有什么股票选股公式?飞狐DNA散户版指标公式 南方财富网小编为您提供

WRAP: break-word; WHITE-SPACE: normal; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(51,51,51); PADDING-BOTTOM: 0px; PADDING-TOP: 0px; FONT: 14px/24px 宋体, arial, sans-serif, 'DejaVu Sans', 'Lucida Grande', Tahoma, 'Hiragino Sans GB', STHeiti, SimSun, sans-serif; PADDING-LEFT: 0px; MARGIN: 0px; WIDOWS: 1; LETTER-SPACING: normal; PADDING-RIGHT: 0px; TEXT-INDENT: 0px; -webkit-text-stroke-width: 0px">{股票公式名称: }

input:总资产(100000,10000,1000000),可用现金(50000,0,1000000);KB:=INBLOCK('ST板块');KC:=INBLOCK('*ST板块');STQ:=IF(((KB = 1) OR (KC = 1)),0,1);DBXK:=INTPART((((SMA(MAX((CLOSE - REF(CLOSE,1)),0),6,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),6,1)) * 10) - 2));顶部等级:=IF((DBXK < 0),0,DBXK);总仓位:=((1 - (IF((可用现金 > 总资产),0,可用现金) / 总资产)) * 100);买入信号先:=SELFDATA('用户数据1');买入信号后:=(买入信号先 * STQ);JB:=REF(CLOSE,BARSLAST((买入信号后 < 0)));JC:=(0 - ((IF((JB > REF(JB,1)),(JB - REF(JB,1)),0) / REF(JB,1)) * 100));散户买先:=(0 - ((IF((JB < REF(JB,1)),(REF(JB,1) - JB),0) / REF(JB,1)) * 100));散户买:(IF(((散户买先 < (0 - (总仓位 / 10))) AND (DBXK < 4)),(散户买先 + (总仓位 / 10)),0) * STQ),STICK,colorFF00;亏则补先:=SELFDATA('用户数据4');亏则补:IF((FILTER((亏则补先 < 0),5) > 0),亏则补先,0),STICK,colorFFFF00;盈可卖:IF((顶部等级 = 4),3,0),STICK,colorFFFF;盈必卖:IF((顶部等级 = 5),6,0),STICK,colorFF;速清仓:IF((顶部等级 > 5),9,0),STICK,colorFF00FF;XJ:=MAX(盈可卖,MAX(盈必卖,速清仓));STICKLINE((散户买 < 0),0,散户买,10,0),colorFF00;STICKLINE((亏则补 < 0),0,亏则补,7,1),colorFFFF00;STICKLINE((XJ > 6),0,9,10,0),colorFF00FF;STICKLINE((XJ > 3),0,6,10,0),colorFF;STICKLINE((XJ > 0),0,3,10,0),colorFFFF;0,color808080;EXPLAIN((CLOSE > 0),'※请注意:必须每日盘后下载专用的自定义数据,并调整参数,使用之前请阅读用法注释!'),color808080;EXPLAIN((可用现金 > 总资产),'◆对不起,你的资金参数错误!请重新按实际情况调整!'),colorFF;EXPLAINEX((CLOSE > 0),'散户版帐户情况:\n◆当前总资产:(元)',总资产,0,0),colorFF0000;EXPLAINEX((CLOSE > 0),'◆当前可用现金:(元)',可用现金,0,0),colorFF0000;EXPLAINEX((可用现金 0),'△卖出提示:如果盈利则逢高卖出,贪心则后果自负!'),colorFFFF;EXPLAIN((盈必卖 > 0),'△卖出提示:如果盈利则必须卖出,贪心则后果自负!'),colorFF;EXPLAIN((速清仓 > 0),'△卖出提示:无条件清仓!贪心则后果自负!'),colorFF00FF;EXPLAIN((((亏则补 = 0) AND (散户买 = 0)) AND (XJ = 0)),'◆请观望:或者你需要先完成最近的决策操作!'),colorFFFFFF;EXPLAIN((CLOSE > 0),'※散户版适合3万至100万资金!'),color808080;

更多股票选股公式相关资讯请关注南方财富网

发布评论

最新评论

  • 暂无评论
推荐知识
相关热点文章