股票数据网 股票公式
首页 我的自选股 qg111钱柜官网 数据中心 qg111钱柜股票快讯 股票入门 股票进阶 理财知识 股票论坛 股票大全
帮助中心 关于我们
返回上一页

通达信仿V型反转主图指标公式源码 通达信指标公式大全

编辑 : 王远   发布时间: 2017.08.06 23:37:07   消息来源: 股票入门 阅读数: 314 收藏数: 0 + 收藏 (0)
  通达信仿V型反转主图指标公式源码 通达信指标公式大全                                南方财富网小编为您提供 ...

  通达信仿V型反转主图指标公式源码 通达信指标公式大全                                南方财富网小编为您提供

  Z1:=STRCAT(HYBLOCK,‘ ’);

  Z2:=STRCAT(Z1,DYBLOCK);

  Z3:=STRCAT(Z2,‘ ’);

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;

  DRAWTEXT_FIX(ISLASTBAR,0.001,0.050,0,GNBLOCK),COLORCYAN;{概念};

  ZT:=REF(C,1)*1.1-C《0.01 AND H=C;{涨停}

  AA:=MA((2*CLOSE+HIGH+LOW)/4,5);

  通1:=AA*102/100;

  通2:=AA*(200-102)/100;

  CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

  DD:=DMA(CLOSE,CC);

  上:(1+7/100)*DD,DOTLINE,COLORGREEN;

  下:(1-7/100)*DD,DOTLINE,COLORGREEN;

  中:(上+下)/2,DOTLINE,COLORGREEN;

  IF((上 《= REF(上,1)),上,DRAWNULL),COLORGREEN,DOTLINE;

  IF((上 》 REF(上,1)),上,DRAWNULL),COLORRED,DOTLINE;

  IF((中 《= REF(中,1)),中,DRAWNULL),COLORGREEN,DOTLINE;

  IF((中 》 REF(中,1)),中,DRAWNULL),COLORRED,DOTLINE;

  IF((下 《= REF(下,1)),下,DRAWNULL),COLORGREEN,DOTLINE;

  IF((下 》 REF(下,1)),下,DRAWNULL),COLORRED,DOTLINE;

  

[1] [2] [3] [4] [5] [6] 下一页

发布评论

最新评论

  • 暂无评论
推荐知识
相关热点文章