股票数据网 股票公式
首页 我的自选股 qg111钱柜官网 数据中心 qg111钱柜股票快讯 股票入门 股票进阶 理财知识 股票论坛 股票大全
帮助中心 关于我们
返回上一页

股票的公式有哪些?飞狐多空转折主图加副图指标公式

编辑 : 王远   发布时间: 2017.08.06 23:37:07   消息来源: 股票入门 阅读数: 297 收藏数: 0 + 收藏 (0)
股票的公式有哪些?飞狐多空转折主图加副图指标公式 附:飞狐未来世界主图公式源码  南方财富网小编为您提供 【飞狐多空转折主图加副图指标公式】

股票的公式有哪些?飞狐多空转折主图加副图指标公式 附:飞狐未来世界主图公式源码  南方财富网小编为您提供

【飞狐多空转折主图加副图指标公式】

好不好用因人而异,实用就行,指标不是万能的,具体使用方法就不多说了,望坛友们慢慢体会。

附:【飞狐未来世界主图公式源码】

input:N(10,1,88);WRAP: break-word; WHITE-SPACE: normal; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(51,51,51); PADDING-BOTTOM: 0px; PADDING-TOP: 0px; FONT: 14px/24px 宋体, arial, sans-serif, 'DejaVu Sans', 'Lucida Grande', Tahoma, 'Hiragino Sans GB', STHeiti, SimSun, sans-serif; PADDING-LEFT: 0px; MARGIN: 0px; WIDOWS: 1; LETTER-SPACING: normal; PADDING-RIGHT: 0px; TEXT-INDENT: 0px; -webkit-text-stroke-width: 0px">MA10:=MA(CLOSE,10);MA30:=MA(CLOSE,30);STICKLINE((CLOSE > OPEN),CLOSE,OPEN,8,0),colorFF;STICKLINE((CLOSE > OPEN),CLOSE,OPEN,3,0),colorFF;STICKLINE((CLOSE > OPEN),HIGH,LOW,1,0),colorFF;STICKLINE((CLOSE = OPEN),CLOSE,OPEN,2,0),colorFFFF;STICKLINE((CLOSE >= OPEN),HIGH,LOW,0,0),colorFFFF;STICKLINE((CLOSE 20));VAR4:=FILTER((VAR2 OR VAR3),3);VAR5:=((OPEN > CLOSE) AND ((HIGH - IF((CLOSE > OPEN),CLOSE,OPEN)) > (IF((OPEN < CLOSE),OPEN,CLOSE) - LOW)));VAR6:=((REF(取舍线,1) > ABS((0 - 20))) AND VAR5);VAR7:=(((REF(取舍线,1) > ABS((0 - 20))) AND (CLOSE < OPEN)) AND ((((REF(CLOSE,1) - CLOSE) / REF(CLOSE,1)) * 1000) > 20));VAR8:=FILTER((VAR6 OR VAR7),3);VAR9:=((CLOSE > OPEN) AND ((OPEN - LOW) > (HIGH - CLOSE)));VARA:=((REF(取舍线,1) < (0 - 13)) AND VAR1);VARB:=(((REF(取舍线,1) < (0 - 13)) AND (CLOSE > OPEN)) AND ((((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 1000) > 20));VARC:=FILTER((VARA OR VARB),3);VARD:=((OPEN > CLOSE) AND ((HIGH - IF((CLOSE > OPEN),CLOSE,OPEN)) > (IF((OPEN < CLOSE),OPEN,CLOSE) - LOW)));VARE:=((REF(取舍线,1) > ABS((0 - 13))) AND VAR5);VARF:=(((REF(取舍线,1) > ABS((0 - 13))) AND (CLOSE < OPEN)) AND ((((REF(CLOSE,1) - CLOSE) / REF(CLOSE,1)) * 1000) > 20));VAR10:=FILTER((VARE OR VARF),3);VAR8:=IF(((YEAR > 2004) AND (MONTH > 9)),0,VAR8);生命线:=IF(((YEAR > 2004) AND (MONTH > 9)),0,生命线);VAR10:=IF(((YEAR > 2004) AND (MONTH > 9)),0,VAR10);VAR10,LINETHICK0;VAR8,LINETHICK0;生命线,LINETHICK0;DRAWICON(((VAR8 * 生命线) > 0),HIGH,2);DRAWTEXT(((VAR10 * 生命线) > 0),(0.99 * REF(CLOSE,1)),''),colorFFFF00;VAR11:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));VAR12:=(((REF(CLOSE,(VAR11 + 1)) > CLOSE) AND (REF("RSI.RSI1",(VAR11 + 1)) < "RSI.RSI1")) AND CROSS("RSI.RSI1","RSI.RSI2"));VAR12:=IF(((YEAR > 2004) AND (MONTH > 9)),0,VAR12);VAR12,LINETHICK0;DRAWICON(FILTER((VAR12 > 0),5),(LOW * 0.98),1);DRAWTEXT(FILTER((VAR12 > 0),5),(LOW * 0.98),''),colorFFFF;A3:=ISLASTBAR;B3:=(REF(HIGH,N) = HHV(HIGH,((2 * N) + 1)));V1:=FILTER(B3,N);V2:=BACKSET(V1,(N + 1));V3:=FILTER(V2,N);V4:=(V3 OR A3);V5:=(REF(LOW,N) = LLV(LOW,((2 * N) + 1)));V6:=FILTER(V5,N);V7:=BACKSET(V6,(N + 1));V8:=FILTER(V7,N);V9:=(V8 AND NOT(V3));VA:=BACKSET(V4,(REF(BARSLAST(V9),1) + 1));VB:=(VA > REF(VA,1));VC:=BACKSET(VB,2);VD:=(VC > REF(VC,1));VE:=BACKSET((VD AND (COUNT(V4,(REF(BARSLAST(V9),1) + 2)) = 0)),(REF(BARSLAST(V9),1) + 2));VF:=(VE > REF(VE,1));V10:=BACKSET((VF AND (COUNT(V4,(REF(BARSLAST(V9),1) + 2)) = 0)),(REF(BARSLAST(V9),1) + 2));V11:=(V10 > REF(V10,1));V12:=IF(V4,COUNT(V9,(REF(BARSLAST(V4),1) + 1)),0);V13:=IF(((V12 = 1) AND V4),BARSLAST(VD),0);V14:=IF((V4 AND (REF(LOW,BARSLAST(VD)) >= REF(LOW,BARSLAST(VF)))),BARSLAST(VF),BARSLAST(VD));V15:=IF(((V12 = 2) AND V4),V14,0);V16:=IF(((V12 >= 3) AND V4),IF((V4 AND (REF(LOW,V14) >= REF(LOW,BARSLAST(V11)))),BARSLAST(V11),V14),0);V17:=((V13 + V15) + V16);V18:=BACKSET(V4,V17);V19:=(V18 > REF(V18,1));V1A:=BACKSET(V19,2);V1B:=(V1A > REF(V1A,1));V1C:=(V1B OR A3);V1D:=BACKSET(V1C,(REF(BARSLAST(V4),1) + 1));V1E:=(V1D > REF(V1D,1));V1F:=BACKSET(V1E,2);V20:=(V1F > REF(V1F,1));V21:=BACKSET((V20 AND (COUNT(V1C,(REF(BARSLAST(V4),1) + 2)) = 0)),(REF(BARSLAST(V4),1) + 2));V22:=(V21 > REF(V21,1));V23:=BACKSET((V22 AND (COUNT(V1C,(REF(BARSLAST(V4),1) + 2)) = 0)),(REF(BARSLAST(V4),1) + 2));V24:=(V23 > REF(V23,1));V25:=IF(V1C,COUNT(V3,(REF(BARSLAST(V1C),1) + 1)),0);V26:=IF(((V25 = 1) AND V1C),BARSLAST(V20),0);V27:=IF((V1C AND (REF(HIGH,BARSLAST(V20)) = 3) AND V1C),IF((V1C AND (REF(HIGH,V27) REF(V2B,1));V2D:=BACKSET(V2C,2);V2E:=(V2D > REF(V2D,1));DRAWLINE(V1B,LOW,V2E,HIGH,0),LINETHICK1;DRAWLINE(V2E,HIGH,V1B,LOW,0),LINETHICK1;V2F:=BACKSET(A3,(BARSLAST(V1B) + 1));V30:=(V2F > REF(V2F,1));V31:=BACKSET(A3,(BARSLAST(V2E) + 1));V32:=(V31 > REF(V31,1));V33:=IF((BARSLAST(V30) < BARSLAST(V32)),V30,V32);V34:=IF((BARSLAST(V30) < BARSLAST(V32)),LOW,HIGH);DRAWLINE(V33,V34,A3,CLOSE,0),LINETHICK1;V35:=BACKSET(A3,(BARSLAST(V1B) + 1));V36:=(V35 > REF(V35,1));V37:=BACKSET(V36,(REF(BARSLAST(V1B),1) + 2));V38:=(V37 > REF(V37,1));DRAWLINE(V38,LOW,V36,LOW,1),POINTDOT,LINETHICK1,colorFFFF;V39:=BACKSET(A3,(BARSLAST(V2E) + 1));V3A:=(V39 > REF(V39,1));V3B:=BACKSET(V3A,(REF(BARSLAST(V2E),1) + 2));V3C:=(V3B > REF(V3B,1));DRAWLINE(V3C,HIGH,V3A,HIGH,1),POINTDOT,LINETHICK1,colorFFFF;XX1:REF(LOW,BARSLAST(V36)),LINETHICK2,colorCCFF99;前低线:REF(LOW,BARSLAST(V38)),LINETHICK2,colorFF00FF;YY1:REF(HIGH,BARSLAST(V3A)),LINETHICK2,colorCCFF99;前高线:REF(HIGH,BARSLAST(V3C)),LINETHICK2,colorFF00FF;DRAWNUMBER(ISLASTBAR,YY1,YY1,2);DRAWNUMBER(ISLASTBAR,XX1,XX1,2);DRAWNUMBER(ISLASTBAR,前低线,前低线,2);DRAWNUMBER(ISLASTBAR,前高线,前高线,2);V3D:=(REF(HIGH,N) = HHV(HIGH,((2 * N) + 1)));V3E:=FILTER(V3D,N);J:=BACKSET(V3E,(N + 1));JA:=FILTER(J,N);V3D:=(JA OR ISLASTBAR);BB:=(REF(LOW,N) = LLV(LOW,((2 * N) + 1)));J1:=FILTER(BB,N);J2:=BACKSET(J1,(N + 1));JA2:=FILTER(J2,N);BB:=(JA2 AND NOT(JA));BB2:=BACKSET(V3D,(REF(BARSLAST(BB),1) + 1));J22:=(BB2 > REF(BB2,1));EA:=BACKSET(J22,2);EB:=(EA > REF(EA,1));JF:=BACKSET((EB AND (COUNT(V3D,(REF(BARSLAST(BB),1) + 2)) = 0)),(REF(BARSLAST(BB),1) + 2));JJ1:=(JF > REF(JF,1));JF2:=BACKSET((JJ1 AND (COUNT(V3D,(REF(BARSLAST(BB),1) + 2)) = 0)),(REF(BARSLAST(BB),1) + 2));JJ2:=(JF2 > REF(JF2,1));JF3:=IF(V3D,COUNT(BB,(REF(BARSLAST(V3D),1) + 1)),0);JJ3:=IF(((JF3 = 1) AND V3D),BARSLAST(EB),0);js:=IF((V3D AND (REF(LOW,BARSLAST(EB)) >= REF(LOW,BARSLAST(JJ1)))),BARSLAST(JJ1),BARSLAST(EB));G1:=IF(((JF3 = 2) AND V3D),JS,0);GA:=IF(((JF3 >= 3) AND V3D),IF((V3D AND (REF(LOW,JS) >= REF(LOW,BARSLAST(JJ2)))),BARSLAST(JJ2),JS),0);G2:=((JJ3 + G1) + GA);V3E:=BACKSET(V3D,G2);G3:=(V3E > REF(V3E,1));GG:=BACKSET(G3,2);JB:=(GG > REF(GG,1));JJ:=(JB OR ISLASTBAR);LD:=BACKSET(JJ,(REF(BARSLAST(V3D),1) + 1));LD1:=(LD > REF(LD,1));HEA:=BACKSET(LD1,2);HEB:=(HEA > REF(HEA,1));HJF:=BACKSET((HEB AND (COUNT(JJ,(REF(BARSLAST(V3D),1) + 2)) = 0)),(REF(BARSLAST(V3D),1) + 2));HJJ1:=(HJF > REF(HJF,1));HJF2:=BACKSET((HJJ1 AND (COUNT(JJ,(REF(BARSLAST(V3D),1) + 2)) = 0)),(REF(BARSLAST(V3D),1) + 2));HJJ2:=(HJF2 > REF(HJF2,1));HJF3:=IF(JJ,COUNT(JA,(REF(BARSLAST(JJ),1) + 1)),0);HJJ3:=IF(((HJF3 = 1) AND JJ),BARSLAST(HEB),0);Hjs:=IF((JJ AND (REF(HIGH,BARSLAST(HEB)) = 3) AND JJ),IF((JJ AND (REF(HIGH,HJS) REF(HG3,1));HJA:=BACKSET(HGG,2);HJB:=(HJA > REF(HJA,1));HJJ:=BACKSET(ISLASTBAR,(BARSLAST(JB) + 1));HD:=(10 * (HJJ > REF(HJJ,1)));UU:=BACKSET(ISLASTBAR,(BARSLAST(HJB) + 1));VV:=(20 * (UU > REF(UU,1)));UU2:=REF(LOW,BARSLAST(JB));VV2:=REF(HIGH,BARSLAST(HJB));STICKLINE(HJB,VV2,UU2,0,0),LINETHICK1,color660099;DRAWLINE(JB,LOW,HJB,HIGH,0),LINETHICK1,color660099;DRAWLINE(JB,LOW,HJB,UU2,0),LINETHICK1,color660099;STICKLINE(JB,VV2,UU2,0,0),LINETHICK1,color666666;DRAWLINE(HJB,HIGH,JB,LOW,0),LINETHICK1,color666666;DRAWLINE(HJB,HIGH,JB,VV2,0),LINETHICK1,color666666;底价线:REF(LOW,BARSLAST(HD)),LINETHICK2,colorFF;顶价线:REF(HIGH,BARSLAST(VV)),LINETHICK2,colorFF00;底1:=INDEXH;HH:=INDEXL;LL:=INDEXO;OO:=INDEXC;CC:=CLOSE;同期大盘指数:OO,LINETHICK0;C1:=(SYSPARAM(1) / OO);V3E:=(SYSPARAM(3) - SYSPARAM(1));基准点:=1;M:=(底1 * C1);H2:=(LL * C1);O2:=(HH * C1);L2:=(OO * C1);C2:=((BARPOS > SYSPARAM(1)) AND (BARPOS = 1.23) AND (KS >= 8)) AND ((CLOSE / REF(CLOSE,1)) >= 1.02));超跌:STICKLINE((LY >= 17),OPEN,LOW,6,0),LINETHICK6,colorFFFFFF;反弹:STICKLINE((RKS = 1),OPEN,LOW,6,0),LINETHICK6,colorFF00FF;超超跌:STICKLINE((LY >= 34),OPEN,LOW,8,1),LINETHICK6,colorFFFFFF;反反弹:STICKLINE((RKS = 1),OPEN,LOW,8,1),LINETHICK6,colorFF00FF;超极跌:STICKLINE((LY >= 34),OPEN,LOW,8,1),LINETHICK6,colorFFFF00;

更多股票公式相关资讯请关注南方财富网

发布评论

最新评论

  • 暂无评论
推荐知识
相关热点文章