股票数据网 股票公式
首页 我的自选股 qg111钱柜官网 数据中心 qg111钱柜股票快讯 股票入门 股票进阶 理财知识 股票论坛 股票大全
帮助中心 关于我们
返回上一页

飞狐公式:N派趋势

编辑 : 王远   发布时间: 2017.08.07 00:39:08   消息来源: 股票知识 阅读数: 173 收藏数: 0 + 收藏 (0)
       飞狐公式有哪些?飞狐公式是什么?下面股票知识网为您介绍飞狐公式。   DRAWGBK((CLOSE 》 OP...
    

  飞狐公式有哪些?飞狐公式是什么?下面股票知识网为您介绍飞狐公式。

  DRAWGBK((CLOSE 》 OPEN),COLORRGB(0,0,33),COLORRGB(0,0,0),0);

  TT:=EMA(CLOSE,5);

  S1:=EMA(CLOSE,13);

  S2:=EMA(CLOSE,34);

  S3:=EMA(CLOSE,60);

  S4:=EMA(CLOSE,120);

  S5:=(((TT - S1) / S1) * 100);

  X1:=(((TT - S2) / S1) * 100);

  X2:=(((TT - S3) / S1) * 100);

  X3:=(((TT - S4) / S1) * 100);

  X4:=(X3 - S5);

  L1:=(X3 - X1);

  L2:=(X3 - X2);

  L3:=EMA(CLOSE,13);

  A2X:=((VOL / CAPITAL) * ((((CLOSE + OPEN) + LOW) + HIGH) / 4));

  A0Q:=(((((HIGH - MAX(CLOSE,OPEN)) - (MIN(CLOSE,OPEN) - LOW)) + 0) / 1) + (CLOSE - REF(CLOSE,1)));

  A1Q:=IF((A0Q 》 0),A2X,(0 - (1 * A2X)));

  A2Q:=(((((HIGH - MAX(CLOSE,OPEN)) - (MIN(CLOSE,OPEN) - LOW)) + A1Q) / 2) + (CLOSE - REF(CLOSE,1)));

  A3Q:=(SUM(A2Q,0) + 100);

  ASQ:=(EMA(A3Q,5) + 100);

  A1W:=(EMA(A3Q,13) + 100);

  A2W:=(EMA(A3Q,34) + 100);

  A3W:=(EMA(A3Q,60) + 100);

  A4W:=(EMA(A3Q,120) + 100);

  A5W:=(((ASQ - A1W) / L3) * 100);

  S1X:=(((ASQ - A2W) / L3) * 100);

  S2X:=(((ASQ - A3W) / L3) * 100);

  S3X:=(((ASQ - A4W) / L3) * 100);

  S4X:=(S3X - A5W);

  C1:=(S3X - S1X);

  C2:=(S3X - S2X);

  C3:=(1 / WINNER(CLOSE));

  VAR1:=(((CLOSE - MA(CLOSE,13)) / MA(CLOSE,13)) * 100);

  VAR2:=(100 - ABS(VAR1));

  VAR3:=((3 * SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));

  VAR4:=((3 * SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1)) - (2 * SMA(SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));

  VAR5:=(100 - VAR4);

  VAR6:=(100 - VAR3);

  VAR7:=MA((WINNER((CLOSE * 0.95)) * 100),3);

  VAR8:=IF((C3 》 5),IF((C3 《 100),C3,(VAR2 - 10)),0);

  VAR9:=((0 - (1 * (EMA(VAR6,1) - 50))) + 50);

  V1:=((0 - (1 * (EMA(VAR6,12) - 50))) + 50);

  V2:=(VAR9 - V1);

  V3:=1;

  P0:(((X4 + S4X) + V2) * V3),LINETHICK0;

  P1:(X4 + S4X),LINETHICK0;

  P2:(L1 + C1),LINETHICK0;

  P3:(L2 + C2),LINETHICK0;

  V4:=WINNER(CLOSE);

  W:=(DMA(V4,((VOL / CAPITAL) * 1)) * 100);

  HWXWINNER:=W;

  能量潮:=EMA(W,6);

  XWXMH:=能量潮;

  FAL:=MA(W,14);

  FAD:=(((((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1))) - 50) * 1.032) + 50);

  QSX:=(((((2 * CLOSE) + HIGH) + LOW) + OPEN) / 5);

  VAR2D:=LLV(LOW,34);

  VAR3D:=HHV(HIGH,34);

  VAR4D:=EMA((((QSX - VAR2D) / (VAR3D - VAR2D)) * 100),13);

  P4:(((FAD - VAR4D) / 2) + P0),LINETHICK0;

  FILLRGN((P2 《 P3),P2,P3),colorFF0000;

  FILLRGN((P1 《 P2),P1,P2),colorFFFF00;

  FILLRGN((P0 《 P1),P0,P1),color808080;

  FILLRGN((P4 《 P0),P4,P0),colorFFFFFF;

  FILLRGN((P2 》 P3),P2,P3),colorFF00FF;

  FILLRGN((P1 》 P2),P1,P2),colorFF;

  FILLRGN((P0 》 P1),P0,P1),colorFFFF;

  FILLRGN((P4 》 P0),P4,P0),colorFF00;

  更多飞狐公式知识请关注股票知识网

(股票知识网) 相关阅读: ·通达信最牛最全主图指标公式 ·通达信股票公式:实战性极强的极品主图(公式,主图, ·通达信轻松逮N倍大牛指标公式 ·通达信极品分时主图指标公式 ·通达信最全面主图指标公式 ·通达信成功率非常高的财神选股公式 ·通达信抓涨停的好主图指标公式 ·同花顺主力成本均线指标(大牛股启动源码) ·通达信庄见愁主图股票指标公式 ·通达信机构资金线指标公式

发布评论

最新评论

  • 暂无评论
推荐知识
相关热点文章