股票数据网 股票公式
首页 我的自选股 qg111钱柜官网 数据中心 qg111钱柜股票快讯 股票入门 股票进阶 理财知识 股票论坛 股票大全
帮助中心 关于我们
返回上一页

飞狐公式:五行线分割

编辑 : 王远   发布时间: 2017.08.07 00:39:08   消息来源: 股票知识 阅读数: 270 收藏数: 0 + 收藏 (0)
       飞狐公式有哪些?飞狐公式是什么?下面股票知识网为您介绍飞狐公式。   Var1:=(HIGH+LOW+OPE...
    

  飞狐公式有哪些?飞狐公式是什么?下面股票知识网为您介绍飞狐公式。

  Var1:=(HIGH+LOW+OPEN+CLOSE)/4;

  A线:MA(3*Var1-2*SMA(Var1,2,1),13),COLORGREEN,LINETHICK1;

  B线:=EMA(MA(CLOSE,13),2);

  C线:EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),60)*0.985,linethick1,colorgray;

  FILLRGN(A线》C线,A线,C线),COLOR0984FF,LINETHICK1;

  FILLRGN(A线》B线,B线,A线),COLOR83CBFC,LINETHICK1;

  FILLRGN(A线《=B线*1.0062,A线,C线),COLORFFFF68,LINETHICK1;

  D线:B线,linethick1,LINEDOT,colorFFFF00;

  PARTLINE(A线》C线,C线),LINETHICK1,Color002288;

  PARTLINE(A线《C线,C线),LINETHICK1,Color11412E;

  PARTLINE(A线》B线,A线),LINETHICK1,Color002288;

  PARTLINE(A线《B线,A线),LINETHICK1,Color11412E;

  SS:=30;

  HhC:=HHV(h,SS);

  LLc:=LLV(L,SS);

  AA:PARTLINE(BARPOS》=SYSPARAM(1)-SS,hHC[SYSPARAM(1)]),COLORGREEN;DRAWNUMBER(BARPOS=SYSPARAM(1)-SS,hHC[SYSPARAM(1)],hHC[SYSPARAM(1)],2),COLORFF88CC,PXUP25;

  BB:PARTLINE(BARPOS》=SYSPARAM(1)-SS,(hHC[SYSPARAM(1)]*3+LLc[SYSPARAM(1)])/4),COLORYELLOW,POINTDOT;CC:PARTLINE(BARPOS》=SYSPARAM(1)-SS,(hHC[SYSPARAM(1)]+LLc[SYSPARAM(1)])/2),COLORWHITE;DRAWNUMBER(BARPOS=SYSPARAM(1)-SS,(hHC[SYSPARAM(1)]+LLc[SYSPARAM(1)])/2,(hHC[SYSPARAM(1)]+LLc[SYSPARAM(1)])/2,2),COLORFF88CC,PXUP25;

  DD:PARTLINE(BARPOS》=SYSPARAM(1)-SS,(hHC[SYSPARAM(1)]+LLc[SYSPARAM(1)]*3)/4),COLORYELLOW,POINTDOT;EE:PARTLINE(BARPOS》=SYSPARAM(1)-SS,LLc[SYSPARAM(1)]),COLORRED;DRAWNUMBER(BARPOS=SYSPARAM(1)-SS,LLc[SYSPARAM(1)],LLc[SYSPARAM(1)],2),COLORFF88CC,PXUP25;

  MA10:=ma(C,10),coloryellow,linethick;

  STICKLINE(C》MA10 and C》O,C,O,8,1), COLOR0505B6;

  STICKLINE(C》MA10 and C》O,O,L,1,1), COLOR0505B6;

  STICKLINE(C》MA10 and C》O,C,H,1,1), COLOR0505B6;

  STICKLINE(C》MA10 and C《O,C,O,8,0), COLOR0505B6;

  STICKLINE(C》MA10 and C《O,O,L,1,1), COLOR0505B6;

  STICKLINE(C》MA10 and C《O,C,H,1,1), COLOR0505B6;

  STICKLINE(C《MA10 and C》O,C,O,8,1), COLOR618F6A;

  STICKLINE(C《MA10 and C》O,O,L,1,1), COLOR618F6A;

  STICKLINE(C《MA10 and C》O,C,H,1,1), COLOR618F6A;

  STICKLINE(C《MA10 and C《O,C,O,8,0), COLOR618F6A;

  STICKLINE(C《MA10 and C《O,C,L,1,1), COLOR618F6A;

  STICKLINE(C《MA10 and C《O,O,H,1,1), COLOR618F6A;

  更多飞狐公式知识请关注股票知识网

(股票知识网) 相关阅读: ·通达信最牛最全主图指标公式 ·通达信股票公式:实战性极强的极品主图(公式,主图, ·通达信轻松逮N倍大牛指标公式 ·通达信极品分时主图指标公式 ·通达信最全面主图指标公式 ·通达信成功率非常高的财神选股公式 ·通达信抓涨停的好主图指标公式 ·同花顺主力成本均线指标(大牛股启动源码) ·通达信庄见愁主图股票指标公式 ·通达信机构资金线指标公式

发布评论

最新评论

  • 暂无评论
推荐知识
相关热点文章