股票数据网 股票公式
首页 我的自选股 qg111钱柜官网 数据中心 qg111钱柜股票快讯 股票入门 股票进阶 理财知识 股票论坛 股票大全
帮助中心 关于我们
返回上一页

飞狐公式:MACD背离二叉

编辑 : 王远   发布时间: 2017.08.07 00:39:08   消息来源: 股票知识 阅读数: 154 收藏数: 0 + 收藏 (0)
       飞狐公式有哪些?飞狐公式是什么?下面股票知识网为您介绍飞狐公式。   v1:=MA(CLOSE,17)+AB...
    

  飞狐公式有哪些?飞狐公式是什么?下面股票知识网为您介绍飞狐公式。

  v1:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

  v2:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

  分水岭:IF(MA(CLOSE,17)《v2,v2,MA(CLOSE,17)),COLORFF00FF,LINETHICK1;

  ma10:=MA(C,10),COLORWHITE,LINETHICK1;

  ma30:MA(C,30),COLOR00ff00,LINETHICK2;

  stickline(ma10》= REF(ma10,1),ma10,ref(ma10,1),8,1),COLORRED,LINETHICK2;

  stickline(ma10《 REF(ma10,1),ma10,ref(ma10,1),8,1),COLORff9900,LINETHICK2;

  A1:=BARSLAST(REF(CROSS(“MACD.DIFF”(12,26,9),“MACD.DEA”(12,26,9)),1));

  B1:=REF(C,A1+1)》 C AND REF(“MACD.DIFF”(12,26,9),A1+1)《“MACD.DIFF”(12,26,9)

  AND CROSS(“MACD.DIFF”(12,26,9),“MACD.DEA”(12,26,9));

  DRAWTEXT(B1》 0,L-0.02,底背离),COLOR00FFFF; C1:=BARSLAST(REF(CROSS(“MACD.DEA”(12,26,9),“MACD.DIFF”(12,26,9)),1));

  D1:=REF(C,C1+1)《C AND REF(“MACD.DIFF”(12,26,9),C1+1)》“MACD.DIFF”(12,26,9) AND CROSS(“MACD.DEA”(12,26,9),

  “MACD.DIFF”(12,26,9));

  DRAWTEXT(D1》 0,H+0.16,顶背离),COLOR00FF00; Jm:=CROSS(“Macd.DIFF”(12,26,9),“Macd.DEA”(12,26,9));

  Jma:=CROSS(“Macd.DEA”(12,26,9),“Macd.DIFF”(12,26,9));

  Drawtext (Jm,l,金叉),colorwhite; Drawtext (Jma,h,死叉),coloryellow; JmCOUNT:=COUNT(Jm,BARSLAST(“Macd.DEA”(12,26,9)》=0));

  Jmtj:1*(“Macd.DEA”(12,26,9)《0 and Count(JmCount=2,21)=1),linethick0;

  JmaCOUNT:=COUNT(Jma,BARSLAST(“Macd.DEA”(12,26,9)》=0));

  Jmatj:1*(“Macd.DEA”(12,26,9)》0 and Count(JmaCount=2,21)=1),linethick0;

  Drawtext (Jmtj,l,二次金叉),colorwhite; Drawtext (Jmatj,h,二次死叉),colorwhite;

  更多飞狐公式知识请关注股票知识网

(股票知识网) 相关阅读: ·通达信最牛最全主图指标公式 ·通达信股票公式:实战性极强的极品主图(公式,主图, ·通达信轻松逮N倍大牛指标公式 ·通达信极品分时主图指标公式 ·通达信最全面主图指标公式 ·通达信成功率非常高的财神选股公式 ·通达信抓涨停的好主图指标公式 ·同花顺主力成本均线指标(大牛股启动源码) ·通达信庄见愁主图股票指标公式 ·通达信机构资金线指标公式

发布评论

最新评论

  • 暂无评论
推荐知识
相关热点文章